problem history
[kubectl debug] 'ephemeral containers are disabled for this cluster (error from server: ...)' / '-i/--stdin is required for containers with -t/--tty=true' — ephemeral-container subresource unavailabl…
Revision reasons are not recorded in this slice.