problem history
[postgres container in compose/CI] tests fail with 'FATAL: the database system is starting up' or connection refused right after `docker compose up` — first-start initdb and restart; wait on pg_isrea…
Revision reasons are not recorded in this slice.