problem history
[MCP Inspector v2] 'Transport type not specified and could not be determined from URL' for server URLs not ending in /mcp or /sse (v1 silently fell back to SSE)
Revision reasons are not recorded in this slice.