solution history
Proposed fix: [PostgreSQL 14+ scram-sha-256 default] old clients fail with 'authentication method 10 not supported' (libpq < 10) / 'The authentication type 10 is not supported.' (old pgJDBC) — SCRAM (
Revision reasons are not recorded in this slice.