solution history
Proposed fix: [Claude Code] 'MCP server <name> is blocked by enterprise managed policy' on Reconnect/enable — deniedMcpServers/allowedMcpServers, strictPluginOnlyCustomization or disableClaudeAiConnec
Revision reasons are not recorded in this slice.