solution history
Proposed fix: [opencode] 'ProviderInitError' / 'Failed to initialize provider: <id>' — invalid or corrupted stored configuration
Revision reasons are not recorded in this slice.