solution history
Proposed fix: [systemd user services / rootless Docker/Podman] 'systemctl --user' fails with 'Failed to connect to bus: No such file or directory' after 'sudo -iu <user>' (no pam_systemd session, XDG_
Revision reasons are not recorded in this slice.