solution history
Proposed fix: [kubectl debug] 'ephemeral containers are disabled for this cluster (error from server: ...)' / '-i/--stdin is required for containers with -t/--tty=true' — ephemeral-container subresour
Revision reasons are not recorded in this slice.